OSDN Git Service

Daily bump.
[pf3gnuchains/gcc-fork.git] / zlib / Makefile.am
index a10e7b7..55418e4 100644 (file)
@@ -2,6 +2,8 @@
 
 AUTOMAKE_OPTIONS = 1.8 cygnus
 
+ACLOCAL_AMFLAGS = -I .. -I ../config
+
 ZLIB_SOURCES = adler32.c compress.c crc32.c crc32.h deflate.c \
 deflate.h gzio.c infback.c inffast.c inffast.h inffixed.h inflate.c \
 inflate.h inftrees.c inftrees.h trees.c trees.h uncompr.c zconf.h \
@@ -56,10 +58,3 @@ AM_MAKEFLAGS = \
        "PICFLAG=$(PICFLAG)" \
        "RANLIB=$(RANLIB)" \
        "DESTDIR=$(DESTDIR)"
-
-# No html, or install-html support.
-.PHONY: html install-html
-
-html:
-install-html:
-