OSDN Git Service

* lto-opts.c (lto_file_read_options): Add loop over all inputs.
[pf3gnuchains/gcc-fork.git] / libobjc / configure.ac
index 036e34c..8820edc 100644 (file)
@@ -19,7 +19,7 @@
 #along with GCC; see the file COPYING3.  If not see
 #<http://www.gnu.org/licenses/>.
 
-AC_PREREQ(2.59)
+AC_PREREQ(2.64)
 AC_INIT(package-unused, version-unused,, libobjc)
 AC_CONFIG_SRCDIR([objc/objc.h])
 GCC_TOPLEV_SUBDIRS
@@ -161,6 +161,10 @@ case "${host}" in
     # Darwin needs -single_module when linking libobjc
     extra_ldflags_libobjc=-Wl,-single_module
     ;;
+  *-cygwin*|*-mingw*)
+    # Tell libtool to build DLLs on Windows
+    extra_ldflags_libobjc='-no-undefined -bindir $(bindir)'
+    ;;
 esac
 AC_SUBST(extra_ldflags_libobjc)