OSDN Git Service

* configure.in (sparc64-*-linux*): Use posix threads if enabled.
[pf3gnuchains/gcc-fork.git] / gcc / configure.in
index 465d578..8979d35 100644 (file)
@@ -3414,6 +3414,9 @@ changequote([,])dnl
                xmake_file=x-linux
                extra_parts="crtbegin.o crtbeginS.o crtend.o crtendS.o"
                gnu_ld=yes
+               if test x$enable_threads = xyes; then
+                       thread_file='posix'
+               fi
                float_format=sparc
                ;;
 # This hasn't been upgraded to GCC 2.