OSDN Git Service

* configure.ac: Add -Wno-overlength-strings.
[pf3gnuchains/gcc-fork.git] / fixincludes / configure.ac
index cc667eb..a24061c 100644 (file)
@@ -11,7 +11,7 @@ AC_PROG_CC
 
 ACX_PROG_CC_WARNING_OPTS([-W -Wall -Wwrite-strings -Wstrict-prototypes \
                          -Wmissing-prototypes -Wold-style-definition \
-                         -Wmissing-format-attribute])
+                         -Wmissing-format-attribute -Wno-overlength-strings])
 ACX_PROG_CC_WARNING_ALMOST_PEDANTIC([-Wno-long-long])
 
 # Only enable with --enable-werror-always until existing warnings are