OSDN Git Service

Fix filenames in Makefile.am
[lha/lha.git] / tests / Makefile.am
index 58f1e1c..494b0cc 100644 (file)
@@ -14,12 +14,21 @@ EXTRA_DIST =        lha-test1 \
                lha-test12 \
                lha-test13 \
                lha-test14 \
-               lha-test15
+               lha-test15 \
+               lha-test16 \
+               lha-test16-lg.lzh \
+               lha-test16-l0.lzh \
+               lha-test16-l1.lzh \
+               lha-test16-l2.lzh \
+               lha-test17 \
+               lha-test18 \
+               lha-test19 \
+               lha-test51 \
+               lha-test51-2G.lzh \
+               lha-test52 \
+               lha-test52-4G.lzh
 
 DISTCLEANFILES = test.log
 
 check-local:
        @sh_for_lha_test@ ./lha-test
-
-lha-test: $(top_builddir)/config.status $(srcdir)/lha-test.in
-       cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@