OSDN Git Service

Merge branch 'dev'
[pysilhouette/pysilhouette.git.git] / doc / redhat.spec
index 9317fdd..b21a94a 100644 (file)
@@ -6,6 +6,7 @@
 %define _prefix /opt
 
 %define __python $(which python)
+%define __chkconfig     /sbin/chkconfig
 %define __app pysilhouette
 %define __prog silhouette
 %define __progd %{__prog}d
@@ -119,6 +120,7 @@ if [ ! -e %{__datadir} ]; then
 fi
 %{__chkconfig} --add silhouetted >/dev/null 2>&1
 %{__chkconfig} silhouetted on >/dev/null 2>&1
+#%{_initrddir}/silhouetted start >/dev/null 2>&1
 
 %postun
 rm -f %{__bindir}/%{__prog}.py
@@ -126,7 +128,8 @@ if [ $1 = 0 ]; then
   /usr/sbin/userdel %{_user} 2> /dev/null || :
   /usr/sbin/groupdel %{_group} 2> /dev/null || :
 fi
-
+#%{_initrddir}/silhouetted stop >/dev/null 2>&1
+#%{__chkconfig} --del silhouetted >/dev/null 2>&1
 
 %files -f INSTALLED_FILES
 %defattr(-,root,root)