OSDN Git Service

Fix Issue 85: Installer: warns of downgrade when running 0.6.2.0 on top of 0.6.1.0
authorFrank Li <lznuaa@gmail.com>
Fri, 15 May 2009 13:35:53 +0000 (21:35 +0800)
committerFrank Li <lznuaa@gmail.com>
Fri, 15 May 2009 13:35:53 +0000 (21:35 +0800)
Signed-off-by: Frank Li <lznuaa@gmail.com>
src/TortoiseGitSetup/Includes.wxi
src/TortoiseGitSetup/VersionNumberInclude.wxi

index 2c308dc..884e16a 100644 (file)
@@ -4,7 +4,7 @@
        <?include VersionNumberInclude.wxi ?>\r
 \r
        <!-- General ..................................................................... -->\r
-       <?define VersionNumberInternal="$(var.MajorVersion).$(var.MinorVersion).$(var.BuildVersion)" ?>\r
+       <?define VersionNumberInternal="$(var.MajorVersion).$(var.MinorVersion).$(var.MicroVersion).$(var.BuildVersion)" ?>\r
        <?define VersionNumberUserVisible="$(var.MajorVersion).$(var.MinorVersion).$(var.MicroVersion).$(var.BuildVersion)" ?>\r
        <?define ProductName="TortoiseGit" ?>\r
 \r
index 2c7d817..586cc1c 100644 (file)
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="utf-8"?>\r
 <Include Id="VersionNumberInclude">\r
        <?define MajorVersion="0" ?>\r
-       <?define MinorVersion="6" ?>\r
-       <?define MicroVersion="2" ?>\r
+       <?define MinorVersion="7" ?>\r
+       <?define MicroVersion="0" ?>\r
        <?define BuildVersion="0" ?>\r
 </Include>\r