OSDN Git Service

Support Ruby 1.8.6.111 (or higher) and GSL 1.10 (or higher).
-rw-r--r-- 6664 changelog
-rwxr-xr-x 5122 mk_html
-rwxr-xr-x 15721 mk_rate
-rwxr-xr-x 58347 shogi-server
-rwxr-xr-x 3859 webserver