OSDN Git Service

Support Ruby 1.8.6.111 (or higher) and GSL 1.10 (or higher).
authorbeatles <beatles@b8c68f68-1e22-0410-b08e-880e1f8202b4>
Sat, 3 Nov 2007 13:34:38 +0000 (13:34 +0000)
committerbeatles <beatles@b8c68f68-1e22-0410-b08e-880e1f8202b4>
Sat, 3 Nov 2007 13:34:38 +0000 (13:34 +0000)
changelog

index 4145dae..287f548 100644 (file)
--- a/changelog
+++ b/changelog
@@ -1,3 +1,9 @@
+2007-11-03 Daigo Moriwaki <daigo at debian dot org>
+
+       * [mk_rate]
+        - Support Ruby 1.8.6 patch level 111 (or higher) and GSL 1.10 (or higher).
+          It may not work with lower verions. 
+
 2007-09-06 Daigo Moriwaki <daigo at debian dot org>
 
        * [shogi-server]