OSDN Git Service

Ruby 2.0.0 or later is recommended to use with shogi-server since Ruby 1.8 reached...
[shogi-server/shogi-server.git] / csa-file-filter
index 79d3a49..a9a3f8f 100755 (executable)
@@ -1,4 +1,4 @@
-#!/usr/bin/ruby1.9.1
+#!/usr/bin/ruby
 # $Id$
 #
 # Author:: Daigo Moriwaki
@@ -50,9 +50,9 @@
 # 
 # Sample Command lines that isntall prerequires will work on Debian.
 # 
-# * Ruby 1.9.3 or 1.8.7 including RDoc
+# * Ruby 2.0.0 or later including RDoc
 # 
-#   $ sudo aptitude install ruby ruby1.9.1
+#   $ sudo aptitude install ruby ruby
 # 
 # == Example
 #