OSDN Git Service

Both Ruby 1.9.3 and 1.8.7 are supported.
[shogi-server/shogi-server.git] / changelog
index 215d0a3..36fd038 100644 (file)
--- a/changelog
+++ b/changelog
@@ -5,6 +5,12 @@
            methods and allows Ruby 1.8.7 to run the server.
          - test/TC_floodgate.rb failed with Ruby 1.8.7. This issue has
            been fixed.
+         - test/TC_uchifuzume.rb did not run with Ruby 1.8.7. This issue
+           has been fixed.
+         - test/TC_league.rb failed with Ruby 1.8.7. This issue has been
+           fixed.
+       * README:
+         - Both Ruby 1.9.3 and 1.8.7 are supported.
 
 2012-01-06  Daigo Moriwaki <daigo at debian dot org>