OSDN Git Service

* doc/install.texi (Specific): Update status of Solaris 2.8.
authortromey <tromey@138bc75d-0d04-0410-961f-82ee72b054a4>
Fri, 19 Apr 2002 18:13:32 +0000 (18:13 +0000)
committertromey <tromey@138bc75d-0d04-0410-961f-82ee72b054a4>
Fri, 19 Apr 2002 18:13:32 +0000 (18:13 +0000)
For PR libgcj/6158.

git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@52532 138bc75d-0d04-0410-961f-82ee72b054a4

gcc/ChangeLog
gcc/doc/install.texi

index febb90a..3fe2921 100644 (file)
@@ -1,3 +1,8 @@
+2002-04-19  Tom Tromey  <tromey@redhat.com>
+
+       * doc/install.texi (Specific): Update status of Solaris 2.8.
+       For PR libgcj/6158.
+
 2002-04-19  Andreas Schwab  <schwab@suse.de>
 
        * real.c: Allow sizeof (REAL_VALUE_TYPE) > 2*NE.
index 423be20..c90f506 100644 (file)
@@ -3522,10 +3522,12 @@ the Solaris 7 Recommended Patch Cluster.
 
 The Solaris 8 linker fails to link some @samp{libjava} programs if
 previously-installed GCC java libraries already exist in the configured
-prefix.  For this reason, @samp{libgcj} is disabled by default on Solaris 8.
-If you use GNU @command{ld}, or if you don't have a previously-installed @samp{libgcj} in
-the same prefix, use @option{--enable-libgcj} to build and install the
-Java libraries.
+prefix.  For this reason, @command{configure} will report an error on
+Solaris 8 if an existing @samp{libgcj} is found in the appropriate
+install directory and the system linker is in use.  In this case, you
+can configure with a different prefix, or delete or rename the existing
+@samp{libgcj} library files before configuring, or configure using
+@option{--disable-libgcj}.
 
 @html
 <p>