OSDN Git Service

* doc/invoke.texi: Remove obsolete comment regarding PA 2.0 support
authordanglin <danglin@138bc75d-0d04-0410-961f-82ee72b054a4>
Sat, 19 Jun 2004 17:29:00 +0000 (17:29 +0000)
committerdanglin <danglin@138bc75d-0d04-0410-961f-82ee72b054a4>
Sat, 19 Jun 2004 17:29:00 +0000 (17:29 +0000)
in binutils.

git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@83391 138bc75d-0d04-0410-961f-82ee72b054a4

gcc/ChangeLog
gcc/doc/invoke.texi

index 4d2160b..1315d72 100644 (file)
@@ -1,3 +1,8 @@
+2004-06-19  John David Anglin  <dave.anglin@nrc-cnrc.gc.ca>
+
+       * doc/invoke.texi: Remove obsolete comment regarding PA 2.0 support
+       in binutils.
+
 2004-06-19  Andrew Pinski  <apinski@apple.com>
 
        PR c++/15721
index 93317b6..20b4949 100644 (file)
@@ -8962,10 +8962,6 @@ architecture option for your machine.  Code compiled for lower numbered
 architectures will run on higher numbered architectures, but not the
 other way around.
 
-PA 2.0 support currently requires gas snapshot 19990413 or later.  The
-next release of binutils (current is 2.9.1) will probably contain PA 2.0
-support.
-
 @item -mpa-risc-1-0
 @itemx -mpa-risc-1-1
 @itemx -mpa-risc-2-0