OSDN Git Service

* doc/install.texi (alpha-linux): Require binutils >= 2.10.
authorrth <rth@138bc75d-0d04-0410-961f-82ee72b054a4>
Wed, 23 May 2001 06:41:48 +0000 (06:41 +0000)
committerrth <rth@138bc75d-0d04-0410-961f-82ee72b054a4>
Wed, 23 May 2001 06:41:48 +0000 (06:41 +0000)
git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@42483 138bc75d-0d04-0410-961f-82ee72b054a4

gcc/ChangeLog
gcc/doc/install.texi

index 7adb77c..74fbb11 100644 (file)
@@ -1,5 +1,7 @@
 2001-05-22  Richard Henderson  <rth@redhat.com>
 
+       * doc/install.texi (alpha-linux): Require binutils >= 2.10.
+
        * unwind-dw2-fde.c (__deregister_frame_info): Stringize use
        of __USER_LABEL_PREFIX__.
 
index e45931f..f6bfd68 100644 (file)
@@ -33,7 +33,7 @@
 @settitle Installing GCC: Binaries
 @end ifset
 
-@comment $Id: install.texi,v 1.3 2001/05/17 18:12:27 mmitchel Exp $
+@comment $Id: install.texi,v 1.4 2001/05/22 14:54:01 gerald Exp $
 @c Copyright (C) 2001 Free Software Foundation, Inc.
 @c *** Converted to texinfo by Dean Wakerley, dean@wakerley.com
 
@@ -968,16 +968,9 @@ GNU Compiler Collection on your machine.
 <h3><a name="alpha*-dec-linux*">alpha*-dec-linux*</a></h3>
 @end html
 
-We strongly recommend to upgrade to binutils 2.10 (or newer).
-
-The following error:
-@example
-  Error: macro requires $at register while noat in effect
-@end example
-
-indicates that you should upgrade to a newer version of
-the assembler, 2.9 or later.  If you can not upgrade the assembler, the
-compiler option "-Wa,-m21164a" may work around this problem.
+We require binutils 2.10 or newer.  Upgrading to binutils 2.11
+or newer is strongly recommended, as it will result in more 
+compact debugging and exception handling information.
 
 @html
 </p>