OSDN Git Service

* bootstrap-lto.mk: Remove obsolete requirement.
authorebotcazou <ebotcazou@138bc75d-0d04-0410-961f-82ee72b054a4>
Wed, 20 Apr 2011 09:24:48 +0000 (09:24 +0000)
committerebotcazou <ebotcazou@138bc75d-0d04-0410-961f-82ee72b054a4>
Wed, 20 Apr 2011 09:24:48 +0000 (09:24 +0000)
git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@172761 138bc75d-0d04-0410-961f-82ee72b054a4

config/ChangeLog
config/bootstrap-lto.mk

index de84b8a..ec4a0be 100644 (file)
@@ -1,3 +1,7 @@
+2011-04-20  Eric Botcazou  <ebotcazou@adacore.com>
+
+       * bootstrap-lto.mk: Remove obsolete requirement.
+
 2011-03-24  Paolo Bonzini  <pbonzini@redhat.com>
 
        * mt-mep: Remove, obsolete.
index 9b2c2d2..bbd3515 100644 (file)
@@ -1,6 +1,5 @@
-# This option enables LTO for stage2 and stage3.  It requires lto to
-# be enabled for stage1 with --enable-stage1-languages.
+# This option enables LTO for stage2 and stage3.
 
 STAGE2_CFLAGS += -flto=jobserver -frandom-seed=1
 STAGE3_CFLAGS += -flto=jobserver -frandom-seed=1
-STAGEprofile_CFLAGS +=  -fno-lto
+STAGEprofile_CFLAGS += -fno-lto