OSDN Git Service

Disable option checking in the toplevel, avoid 2.64 fopen glitch.
authorrwild <rwild@138bc75d-0d04-0410-961f-82ee72b054a4>
Wed, 19 Aug 2009 22:19:37 +0000 (22:19 +0000)
committerrwild <rwild@138bc75d-0d04-0410-961f-82ee72b054a4>
Wed, 19 Aug 2009 22:19:37 +0000 (22:19 +0000)
commitcd2f377379015425539a6c10a7c5b2c043035439
tree3c87f798687a766a129c5e463c41722890b39c89
parent1a48098b822d2eada9d586be83c667c62a9cca54
Disable option checking in the toplevel, avoid 2.64 fopen glitch.

/:
* configure.ac: Call AC_DISABLE_OPTION_CHECKING.
(baseargs): Add --disable-option-checking.
* configure: Regenerate.

config/:
* override.m4 (AC_DISABLE_OPTION_CHECKING): Define to be
empty if not defined, to avoid error with 2.59.
(_AC_LANG_IO_PROGRAM): When the Autoconf version is exactly
2.64, avoid per-language instances to drop fopen from test
program.

git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@150945 138bc75d-0d04-0410-961f-82ee72b054a4
ChangeLog
config/ChangeLog
config/override.m4
configure
configure.ac