OSDN Git Service

* configure.in: Require GMP-4.1+ and MPFR-2.2+. Don't check
authorghazi <ghazi@138bc75d-0d04-0410-961f-82ee72b054a4>
Sat, 21 Oct 2006 13:58:13 +0000 (13:58 +0000)
committerghazi <ghazi@138bc75d-0d04-0410-961f-82ee72b054a4>
Sat, 21 Oct 2006 13:58:13 +0000 (13:58 +0000)
commit6a086156536dd7ba5021c4035537987dd0977f51
treeb4d5cc7cf4a03f1acfaa9feddf666f1da921243a
parentcc06222ab9d2b17dcd022fb903d71c9c7d776617
* configure.in: Require GMP-4.1+ and MPFR-2.2+.  Don't check
need_gmp anymore.
* configure: Regenerate.

gcc:
* Makefile.in (LIBS): Add $(GMPLIBS).
* doc/install.texi: Update GMP and MPFR requirements.
* doc/sourcebuild.texi (need_gmp): Delete.

gcc/fortran:
* Make-lang.in (F95_LIBS): Delete.
* f951$(exeext): Use $(LIBS) instead of $(F95_LIBS).
* config-lang.in (need_gmp): Delete.

git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@117933 138bc75d-0d04-0410-961f-82ee72b054a4
ChangeLog
configure
configure.in
gcc/ChangeLog
gcc/Makefile.in
gcc/doc/install.texi
gcc/doc/sourcebuild.texi
gcc/fortran/ChangeLog
gcc/fortran/Make-lang.in
gcc/fortran/config-lang.in