OSDN Git Service

Expect at least the version 0.11 of PPL.
authorspop <spop@138bc75d-0d04-0410-961f-82ee72b054a4>
Tue, 25 Jan 2011 06:46:19 +0000 (06:46 +0000)
committerspop <spop@138bc75d-0d04-0410-961f-82ee72b054a4>
Tue, 25 Jan 2011 06:46:19 +0000 (06:46 +0000)
commit11ce391e24ff81eb5a203f4c99f87040be32ae38
tree362c11c425b5253e3e4035389d5c8468a9059423
parent1877ea6b65581899eee95785b8bd39ddbc60597d
Expect at least the version 0.11 of PPL.

2011-01-25  Sebastian Pop  <sebastian.pop@amd.com>

toplev/
* configure: Regenerated.
* configure.ac: Check for version 0.11 (or later revision) of PPL.

toplev/gcc/
* doc/install.texi: Update the expected version number of PPL to 0.11.
* graphite-ppl.c (ppl_powerset_is_empty): Remove now dead code under
#if PPL_VERSION_MINOR < 11.

git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@169207 138bc75d-0d04-0410-961f-82ee72b054a4
ChangeLog
configure
configure.ac
gcc/ChangeLog
gcc/ChangeLog.graphite
gcc/doc/install.texi
gcc/graphite-ppl.c