OSDN Git Service

* Makefile.am: Add -I .. to ACLOCAL_AMFLAGS.
[pf3gnuchains/gcc-fork.git] / zlib / Makefile.am
index 8551d87..749a13c 100644 (file)
@@ -2,10 +2,12 @@
 
 AUTOMAKE_OPTIONS = 1.8 cygnus
 
-ZLIB_SOURCES = adler32.c compress.c crc32.c deflate.c deflate.h \
-gzio.c infblock.c infblock.h infcodes.c infcodes.h inffast.c inffast.h \
-inffixed.h inflate.c inftrees.c inftrees.h infutil.c infutil.h trees.c \
-trees.h uncompr.c zconf.h zlib.h zutil.c zutil.h
+ACLOCAL_AMFLAGS = -I .. -I ../config
+
+ZLIB_SOURCES = adler32.c compress.c crc32.c crc32.h deflate.c \
+deflate.h gzio.c infback.c inffast.c inffast.h inffixed.h inflate.c \
+inflate.h inftrees.c inftrees.h trees.c trees.h uncompr.c zconf.h \
+zconf.in.h zlib.h zutil.c zutil.h
 
 if TARGET_LIBRARY
 noinst_LTLIBRARIES = libzgcj_convenience.la
@@ -56,3 +58,12 @@ AM_MAKEFLAGS = \
        "PICFLAG=$(PICFLAG)" \
        "RANLIB=$(RANLIB)" \
        "DESTDIR=$(DESTDIR)"
+
+# No html support.
+# No install-html or install-pdf support in automake yet
+.PHONY: html install-html install-pdf
+
+html:
+install-html:
+install-pdf:
+