OSDN Git Service

2005-05-04 Benjamin Kosnik <bkoz@redhat.com>
[pf3gnuchains/gcc-fork.git] / libstdc++-v3 / testsuite / Makefile.am
index eb6a612..68e0e80 100644 (file)
@@ -28,24 +28,6 @@ include $(top_srcdir)/fragment.am
 AM_MAKEFLAGS = -j1
 AM_RUNTESTFLAGS =
 
-all-local: stamp_wchar stamp_thread
-
-# Enable wchar_t tests if capable.
-if GLIBCXX_TEST_WCHAR_T
-stamp_wchar:
-       touch testsuite_wchar_t
-else
-stamp_wchar:
-endif
-
-# Enable thread tests if capable.
-if GLIBCXX_TEST_THREAD
-stamp_thread:
-       touch testsuite_thread
-else
-stamp_thread:
-endif
-
 # Generated lists of files to run.  All of these names are valid make
 # targets, if you wish to generate a list manually.
 lists_of_files = \