OSDN Git Service

2011-03-14 Benjamin Kosnik <bkoz@redhat.com>
[pf3gnuchains/gcc-fork.git] / libstdc++-v3 / libsupc++ / Makefile.am
index f668328..701c2d9 100644 (file)
@@ -75,7 +75,9 @@ sources = \
        function_type_info.cc \
        fundamental_type_info.cc \
        guard.cc \
+       guard_error.cc \
        hash_bytes.cc \
+       nested_exception.cc \
        new_handler.cc \
        new_op.cc \
        new_opnt.cc \
@@ -133,6 +135,11 @@ cp-demangle.o: cp-demangle.c
        $(C_COMPILE) -DIN_GLIBCPP_V3 -Wno-error -c $<
 
 
+nested_exception.lo: nested_exception.cc
+       $(LTCXXCOMPILE) -std=gnu++0x -c $<
+nested_exception.o: nested_exception.cc
+       $(CXXCOMPILE) -std=gnu++0x -c $<
+
 # Libtool notes
 
 # 1) Need to explicitly set LTCXXCOMPILE so that AM_CXXFLAGS is