OSDN Git Service

* configure.ac: Set ABI_TWEAKS_SRCDIR.
[pf3gnuchains/gcc-fork.git] / libstdc++-v3 / configure.ac
index a7533f8..a8fdcff 100644 (file)
@@ -13,11 +13,11 @@ AC_CONFIG_HEADER(config.h)
 ### am handles this now?  ORIGINAL_LD_FOR_MULTILIBS=$LD
 
 # For libtool versioning info, format is CURRENT:REVISION:AGE
-libtool_VERSION=6:0:0
+libtool_VERSION=6:1:0
 AC_SUBST(libtool_VERSION)
 
 # Find the rest of the source tree framework.
-GLIBCXX_TOPREL_CONFIGURE
+AM_ENABLE_MULTILIB(, ..)
 
 # Gets build, host, target, *_vendor, *_cpu, *_os, etc.
 #
@@ -272,8 +272,10 @@ GLIBCXX_CONFIGURE_TESTSUITE
 ATOMICITY_SRCDIR=config/${atomicity_dir}
 ATOMIC_WORD_SRCDIR=config/${atomic_word_dir}
 OS_INC_SRCDIR=config/${os_include_dir}
+ABI_TWEAKS_SRCDIR=config/${abi_tweaks_dir}
 AC_SUBST(ATOMICITY_SRCDIR)
 AC_SUBST(ATOMIC_WORD_SRCDIR)
+AC_SUBST(ABI_TWEAKS_SRCDIR)
 AC_SUBST(OS_INC_SRCDIR)
 
 # Determine cross-compile flags and AM_CONDITIONALs.