OSDN Git Service

* lang-specs.h ("@objective-c"): Use cc1obj when -E is used so
[pf3gnuchains/gcc-fork.git] / libada / configure.ac
index 580447e..1b52698 100644 (file)
@@ -82,10 +82,19 @@ if test $build = $target \
   # Note that build=target is almost certainly the wrong test; FIXME
   default_gnatlib_target="gnatlib-shared"
 else
-  default_gnatlib_target="gnatlib-simple"
+  default_gnatlib_target="gnatlib-plain"
 fi
 AC_SUBST([default_gnatlib_target])
 
+# Determine what to build for 'gnattools'
+if test $build = $target ; then
+  # Note that build=target is almost certainly the wrong test; FIXME
+  default_gnattools_target="gnattools-native"
+else
+  default_gnattools_target="gnattools-cross"
+fi
+AC_SUBST([default_gnattools_target])
+
 # Output: create a Makefile.
 AC_CONFIG_FILES([Makefile])