OSDN Git Service

* config/rs6000/darwin-ldouble.c: Build file for SOFT_FLOAT.
[pf3gnuchains/gcc-fork.git] / gcc / config / rs6000 / sysv4.h
index 29430c8..d7c1002 100644 (file)
@@ -215,10 +215,6 @@ do {                                                                       \
       error ("-msecure-plt not supported by your assembler");          \
     }                                                                  \
                                                                        \
-  if (TARGET_SOFT_FLOAT && TARGET_LONG_DOUBLE_128                      \
-      && rs6000_explicit_options.long_double)                          \
-    warning (0, "-msoft-float and -mlong-double-128 not supported");   \
-                                                                       \
   /* Treat -fPIC the same as -mrelocatable.  */                                \
   if (flag_pic > 1 && DEFAULT_ABI != ABI_AIX)                          \
     {                                                                  \