OSDN Git Service

gcc/
[pf3gnuchains/gcc-fork.git] / fixincludes / configure.ac
index 6b03130..f30a642 100644 (file)
@@ -1,10 +1,12 @@
-AC_PREREQ(2.59)
+AC_PREREQ(2.64)
 
 AC_INIT(fixincludes, [ ])
 AC_CONFIG_SRCDIR(inclhack.def)
 AC_CONFIG_AUX_DIR(..)
+m4_sinclude(../libtool.m4)
 AC_CANONICAL_SYSTEM
 AC_PROG_CC
+AC_PROG_SED
 
 # Figure out what compiler warnings we can enable.
 # See config/warnings.m4 for details.
@@ -106,6 +108,8 @@ else
   MAINT='#'
 fi     
 AC_SUBST(MAINT)
+AC_DEFINE_UNQUOTED([SED_PROGRAM], "${SED}",
+   [Defined to the best working sed program on the host system])
 
 AC_CONFIG_HEADERS(config.h, [echo timestamp > stamp-h])
 AC_CONFIG_FILES(Makefile mkheaders.almost:mkheaders.in)