OSDN Git Service

要件のOpenSSLバージョンを脆弱性対策済みバージョンに修正。
authoryuki <kimaira7@gmail.com>
Tue, 10 Jun 2014 09:09:05 +0000 (18:09 +0900)
committeryuki <kimaira7@gmail.com>
Tue, 10 Jun 2014 09:09:05 +0000 (18:09 +0900)
README.md

index 6a62440..aca79f9 100644 (file)
--- a/README.md
+++ b/README.md
@@ -33,7 +33,7 @@ NeighborNoteは[http://puma.cis.ibaraki.ac.jp/products/neighbornote/](http://pum
 要件
 ------------
 OpenSSLが必要です。
 要件
 ------------
 OpenSSLが必要です。
-Windowsを使っているのであれば、[Shining Light Productions - Win32 OpenSSL](http://slproweb.com/products/Win32OpenSSL.html)から"(Win32/Win64) OpenSSL v0.9.8y Light"をダウンロードしてインストールする必要があるかもしれません。
+Windowsを使っているのであれば、[Shining Light Productions - Win32 OpenSSL](http://slproweb.com/products/Win32OpenSSL.html)から"(Win32/Win64) OpenSSL v0.9.8za Light"をダウンロードしてインストールする必要があるかもしれません。
 Linuxの場合、Ubuntuであれば"sudo apt-get install libssl-dev"コマンドをターミナルで実行することでOpenSSLをインストールできます。
 
 Download
 Linuxの場合、Ubuntuであれば"sudo apt-get install libssl-dev"コマンドをターミナルで実行することでOpenSSLをインストールできます。
 
 Download
@@ -62,5 +62,5 @@ How to Run(Linux)
 Requirements
 ------------
 OpenSSL is needed.
 Requirements
 ------------
 OpenSSL is needed.
-If you are using Windows, you may need to download and install "(Win32/Win64) OpenSSL v0.9.8y Light" from [Shining Light Productions - Win32 OpenSSL](http://slproweb.com/products/Win32OpenSSL.html).
+If you are using Windows, you may need to download and install "(Win32/Win64) OpenSSL v0.9.8za Light" from [Shining Light Productions - Win32 OpenSSL](http://slproweb.com/products/Win32OpenSSL.html).
 On Linux, if you are using Ubuntu, you can install the OpenSSL with "sudo apt-get install libssl-dev" command at a terminal prompt.
 On Linux, if you are using Ubuntu, you can install the OpenSSL with "sudo apt-get install libssl-dev" command at a terminal prompt.