OSDN Git Service

SSL 3.0 POODLE問題に対応して、アカウント認証時に強制的にTLS v1を使用するように変更。
authoryuki <kimaira7@gmail.com>
Wed, 22 Oct 2014 09:03:31 +0000 (18:03 +0900)
committeryuki <kimaira7@gmail.com>
Wed, 22 Oct 2014 09:03:31 +0000 (18:03 +0900)
commitf46d61cb6c922f7a9763fbce919de9358ab326c7
tree2df2449e3f8252256b89a34d90395f0e2b5ef030
parent51d3647a51269b8dd272029bcf7069123d2e38e0
SSL 3.0 POODLE問題に対応して、アカウント認証時に強制的にTLS v1を使用するように変更。
src/cx/fbn/nevernote/oauth/NNOAuthNetworkAccessManager.java
src/cx/fbn/nevernote/oauth/OAuthWindow.java
src/cx/fbn/nevernote/oauth/TlsNetworkAccessManager.java [new file with mode: 0644]